梦想还是要有的, 万一实现了呢?

标签:python3.7

Python

Mac下pyspider不兼容python3.7解决方法

Mac下pyspider不兼容python3.7解决方法
pyspider 不兼容python3.7 安装之后运行命令 pyspider 报错async,是因为async从python3.7开始不能用作参数名了,将所有脚本里面的async换一个名字即可。 找到报错的文件将其中的async全部替换为自定义的变量名,比如说async1 我一...

拈花古佛 10个月前 (09-07) 891℃ 0评论 0喜欢